cloz54

65 Reputation

4 Badges

10 years, 257 days

MaplePrimes Activity


These are replies submitted by cloz54

Sorry. 

I found the solution: maple.ini must be more explicit now.

currentdir("F:\\Maple\\Trilinears"):
libname:= "F:\\Maple\\Trilinears", libname: 
libname:= "F:\\Maple\\mysql", libname:
read("Trilinears.maple");
with(Trilinears);

Last two lines were not necessary with Maple 2016.

Location of maple.ini is still c:\Program Files\Maple 2020\Users

 

Hi Joe,

Thank you!.

Of course I did what you recommend and it is precissely my issue: as with Maple 2016, I put maple.ini into the folder c:\Program Files\Maple 2020\Users. This is not the first time I change Maple version. In the past, every time I changed Maple version, I just needed to copy the above maple.ini file into c:\Program Files\Maple xxxx\Users and it worked. But it does not work anymore with Maple 2020. 

 

 

 

 

@acer 

That's exactly what I was lookin for.

 

Thank you very much.

 

@Christopher2222 Wow! Excellent! Thank you very much!

Sorry. I meant:

> for n_ from max(nStart, 1) to min(nEnd, nops(A)) do

César Lozada

@gkokovidis 

Georgios:

Thank you very much!

I just would change the content of temp_file.bat:

c:\windows\system32\clip.exe < temp_file.txt

because not all users (including me)  have the c:\windows\system32 folder included in the environment variable PATH.

Thanks again and best regards,

César Lozada

 

 

 

 

 

@Kitonum Thanks everybody. It seems to me that Way's answer is the simplest one.

Best regards.

Splendid, Carl!

It does the work. Thank you very much.

Now I´ll try to understand how does it works.

 

Best regards

César Lozada

 

 

 

Stephen:

I mentioned the [Alt]-XXX way of typing foreign characters just as a clue for English keyboards. My spanish keyboard has keys or keys-combinations for typing spanish letters. I confirm that my package works fine with Maple 17 and older versions. This issue is present only with Maple 18, so I suspect that something has changed or something must be specified for having the same behaviour as before.

Thanks to Preben Alsholm for taking the time to reproduce this inconvenient.

Regards

César Lozada

 

Thanks all of you  for answering.

Sorry. I keep getting same result.

Here is a small example showing characters improperly.

Maybe you can type spanish letters with [Alt] key and numeric keyboard:

é = [Alt]+130 | á = [Alt]+160 | í = [Alt]+161 | ó = [Alt]+162 | ú = [Alt]+163 |

ñ = [Alt]+164 | Ñ = [Alt]+165 | ¿ = [Alt]+168 | ¡ = [Alt]+173 | 

Such this problem not present for Maple 17 and older versions.

 

File C:\\testmod.maple

(created, edited and saved with Notepad++ 6.5.5)

TestModule:=module()
  export test;
  option package;

  test := proc()
    print("Están en perspectiva");

    print("Spain means España");

    return 0:
  end proc:

end module:

 

Worksheet:

> read("C:\\testmod.maple");


>with(TestModule);
          [test]


> test():
        "Est?n en perspectiva"

        "Spain means Espa?"


Thanks again

 

   

Problem found:

I need another rule for k=1.

ee := applyrule((X::nonunit(algebraic)+Y::nonunit(algebraic))^n::integer*

                       (X::algebraic-Y::algebraic)^n::integer = (X^2-Y^2)^n, ee)

 

 

Thanks a lot

C.L.

Great again!, Carl.

Thank you very much.

 

Great again!, Carl.

Thank you very much.

 

Thank you, 

That's right what I was looking for.

Sad I can't vote you.

Regards

César Lozada

 

Thank you, 

That's right what I was looking for.

Sad I can't vote you.

Regards

César Lozada

 

Page 1 of 1